Pickup incoming call

  1. 9 years ago

    Hi!
    I ´ve been trying to pickup incoming calls from a Dahdi interface using the Pickup button in FOP2 but it doesn´t work.
    I get the following message in asterisk:

    No target channel found for none.

    Thanks a lot!

  2. admin

    6 Oct 2009 Administrator

    Hola Agustina... Does the beta work as expected?

  3. Yes, it did!!!
    thanks a lot Nicolás!

  4. Hi, Im gettin the same problem too, but I don't receive any error from CLI of Asterisk.

    I downloaded the last version (yesterday)

    Here's the log:

    • - Executing [207@Celular:1] NoCDR("SIP/fabiano-0000016e", "") in new stack
    • - Executing [207@Celular:2] Dial("SIP/fabiano-0000016e", "DAHDI/7r2||gtTf") in new stack
    • - Called 7r2
    • - DAHDI/7-1 is ringing
    • - DAHDI/7-1 is ringing
    • - DAHDI/7-1 is ringing

    > Channel DAHDI/22-1 was answered.
    > Launching Pickup(207@Interno) on DAHDI/22-1

    DAHDI/22 is the channel where I made the Call Pickup, DAHDI/7 is the call that I want to pickup...

    When I answer the DAHDI/22 I got the Unavalaible tone , and the DAHDI/7 keeps ringing.

    I guess that could be my configuration:

    my buttons.cfg:

    [DAHDI/22]
    type=extension
    extension=222
    context=Diretoria
    label=Fabiano
    group=Geral
    channel=DAHDI/22
    channel=SIP/fabiano

    [DAHDI/7]
    type=extension
    extension=207
    context=Interno
    label=Zelia
    group=CTM
    channel=DAHDI/7

    Thanks.

  5. admin

    25 Mar 2010 Administrator

    From where did you download? What was the filename?

  6. fop2-001-i386-glibc2.3.tgz

  7. admin

    26 Mar 2010 Administrator

    Hi,

    Thats the original release. Try with the beta: http://www.fop2.com/downloads/fop2.tgz

    Best regards,

  8. Hi, I´ve downloaded and installed this version, but when I ran i got:

    root@asterisk:~/fop2# /usr/local/fop2/fop2_server
    Floating point exception
    root@asterisk:~/fop2#

    Actually, I´m using slackware, but I didn´t the sources to compile them.

    Thanks

  9. admin

    26 Mar 2010 Administrator

    That version is for centos 5, 32 bits. you are probably using something else.. search the forums as there are several posts with the links for other distributions/bits.

    Tell me what version did you download from the downloads page and I will give you a proper link for your distro.

  10. I've downloaded for CentOS 4 i386, and worked good, please send me link for this distro, that should work

    Thanks

or Sign Up to reply!