Login to FOP

  1. last year
    Edited last year by sbasan

    Hello,

    After installing license I can't login to fop as user (although to admin it's ok).
    After getting "one moment please and connecting to server, attempt number X" there is indication that this page is trying to load script from unathenticated sources".
    If not enable this I get Adobe Flash Player Required.
    If enabled the page is blinked by the login popup and back to one moment (can't get just the login popup) very fast.
    In debug messages I see attempt to login with no user data.
    After some time I get "System is not available right now"

    Same installed on other VM servers (same copy) some with and without license but they worked fine.
    After getting "one moment please and connecting to server, attempt number X" I get the login popup and not the browser indication that the page is trying to load script from unathenticated sources.

    There is no blocking from FW as I see the login attempt in the debug log file.
    Before installing the license it worked fine but I can't see the relevance.

    What is the problem?

  2. Why I'm getting no answer?

    I have several servers with license and as from day before yesterday after microsoft update any login popup "plugin has been blocked on this page".
    No matter if I enable flash it still popup this message.
    It block adobe flash player and I can't login any more (admin can still login).

    Urgent assist needed as all FOPs are no longer working.

  3. What browser are you using? Chrome recently disabled flash. It can be enabled again, but you have to do it in the chrome settings.

or Sign Up to reply!