yahdie

Member

Last active last week

  1. 6 months ago
    Mon Jun 11 14:17:59 2018

    FreePBX setup initially with Default Parking Lot 70, with FOP2 (free), next I changed the Parking Lot to 801(Slots 802-9)
    Later, I installed FreePBX Parking Lot Pro and added Parking Lot 821(Slots 822-5)
    Finally, I upgraded to FOP2 (Basic).
    My issue is FOP2 Admin only shows me the Default Parking Lot 70 and Parking Lot 821
    Parking Lot 801does not show in Admin.
    I tried recreating the Default Parking Lot 70 to see if that would fix the problem but instead in Admin I see 2 x Lot 70 & Lot 821

  2. 3 years ago
    Tue Apr 14 14:18:35 2015

    I have a customer with 85 extensions and they are begging me for this feature; I suspect that they would be willing to pay a bounty for that additional functionality

  3. 4 years ago
    Mon Nov 17 12:44:48 2014
    yahdie started the conversation FOP2(Demo): No buttons show.

    New Install of FOP2(Demo): No buttons show for a logged in users (Firefox Browser) and I keep getting "Invalid Credentials" when i try to login to the FOP2 Manager. I have tried to log in as "root", "maint" "wwwadmin" or "admin"
    PBX in a Flash 2.0.6.4.4 (Green with FreePBX 2.11)

  4. 5 years ago
    Mon Dec 9 15:14:46 2013

    it most probably not the same as IE7 worked for you

    Actually, IE10 is not working with FOP2; no browsers on this PC allow me to connect. Other PCs at that location are logged into FOP2 without issues.

  5. Sun Dec 1 02:50:05 2013

    Here below are the results:

    wav false VM50:1
    set session context VM50:1
    general VM50:1
    formato wav VM50:1
    Client has HTML5 web sockets! VM50:1
    setLang VM50:1
    set menu VM50:1
    set menu queue VM50:1
    Client has HTML5 web sockets! VM50:1
    set session extension VM50:1
    GET http://192.168.16.22/fop2/fop2-variablesGENERAL.txt 404 (Not Found) prototype.js:1530
    Second Init after loading variables VM50:1
    Attempt to connect to port 4445 VM50:1
    intento conectar web socket en ws://192.168.16.22:4445 VM50:1
    WebSocket connection to 'ws://192.168.16.22:4445/' failed: Error during WebSocket handshake: 'Sec-WebSocket-Accept' header is missing
    WebSocket Error VM50:1
    event.returnValue is deprecated. Please use the standard event.preventDefault() instead. VM51:988
    Event {clipboardData: undefined, cancelBubble: false, returnValue: true, srcElement: WebSocket, defaultPrevented: false…}
    VM50:1
    ws close event 0 VM50:1
    close event 0 VM50:1
    on close reseteo a cero VM50:1
    intento conectar web socket en ws://192.168.16.22:4445 VM50:1
    WebSocket connection to 'ws://192.168.16.22:4445/' failed: Error during WebSocket handshake: 'Sec-WebSocket-Accept' header is missing
    WebSocket Error VM50:1
    Event {clipboardData: undefined, cancelBubble: false, returnValue: true, srcElement: WebSocket, defaultPrevented: false…}
    VM50:1
    ws close event 0 VM50:1
    close event 0 VM50:1

  6. Fri Nov 29 12:58:05 2013

    I tried Chrome, IE & Firefox. The anti-virus is the same on all machines MS Security Essentials

  7. Fri Nov 29 03:28:18 2013

    The PBX and all the PCs are within the same LAN and all run W7 Pro; all the other PCs can run FOP2 no problem.
    The only difference between this PC & the others is that it is only been deployed for a month while the others have been in place for about 6 months. Could it be some Windows update has broken FOP2 on this machine because it is newer and possibly the other PCs have not had that Patch installed? Where should I be looking?

  8. Thu Nov 28 22:51:12 2013

    I don't have access to Group Policy for that machine but if FOP is able to run wouldn't that preclude blocking 4445?

  9. Tue Nov 26 02:25:11 2013

    I have a similar situation with one brand new Windows 7 Pro 64-Bit Machine. the other slightly older machines on that network are fine, no issues logging in.
    On this machine I have tried ever IE, Firefox & Chrome, tested JavaScript and installed Flash.
    After putting in credentials on this machine it attempts to connect over and over again

  10. Sat Mar 16 16:40:53 2013
    yahdie posted in Extenspy & FOP2.

    This is what I did:

    [from-internal-custom]
    ;Chanspy Direct SIP Extension
    exten => _84377,1,Chanspy(SIP/4377|b)

    I don't get any audio...
    When I dial that extension(prefixed with "8") I get a "Beep" followed by silence

View more