Joseph.G

Member

Last active 2 weeks ago

  1. 2 weeks ago
    Thu Aug 1 18:51:35 2019

    Just found out that the URL should be plain domain name or IP address without HTTPS:// and leading /fop2. Now it works for me.

  2. Thu Aug 1 05:06:15 2019
    Joseph.G started the conversation Chrome Extension on FreePBX 14 not working.

    Hello, I installed the latest version of FOP2 today on FreePBX 14.0.13.4 with a basic white label license. Admin GUI and user/extension logins work both on Chrome 76.0.3809.87 and Firefox and I can manage calls with any given user/extension.
    Then I installed FOP2 Chrome extension. I used the same URL as when using for fop2 extensions, port 4445 and same extension:password but it doesn't connect (Unable to connect to server).
    Checked admin GUI and disableWebSocket is disabled. I haven't run the scripts to synch DND and CF yet. I'm using CFS firewall and opened both 4445 and 5038 in addition to http and https ports for IP addresses that need to run FOP2 on their browsers. Other than that all and everything else is working fine. Please advise. Thank you, Joseph

  3. 6 years ago
    Tue Apr 23 17:44:30 2013
    Joseph.G posted in Chrome - Click To dial Prefix.

    One more reason to love FOP2! Your advise worked like a charm!

  4. Fri Apr 12 20:19:17 2013
    Joseph.G posted in Chrome - Click To dial Prefix.

    Hi,

    The Chrome FOP2 extension is an awesome cool feature. I love it!

    I noticed a simple problem which I could not solve. When I put a user into a permission group other than "all", click-to-dial- does not work.

    I need to exclude "record" option for users. But when I create a new permission group, even when I include all permissions including "record", the click-to-dial does not work. It seems that "all" has more permissions that all the permissions listed.

    I'll appreciate any suggestion and advise.

    Thank you,
    _Joseph