santi.anton

Member

Last active 2 weeks ago

  1. 2 weeks ago
    Fri Jun 28 10:56:21 2019

    I've experienced the same issues. I hope Nicolas or someone from his team read this post and offer a solution.

  2. Fri Jun 28 10:51:04 2019
    santi.anton posted in Answer Button.

    Hi,

    After a year, I'm having the same issues with PJSIP and Autoanswer plugin. It is possible to make it working?

    Thanks in advance,

  3. 2 years ago
    Tue Jun 27 07:46:13 2017
    santi.anton started the conversation Answer Button.

    Hola,

    He comprobado que el plugin que permite contestar llamadas mediante el envio de un SIP notify sólo esta preparado para chan_sip. Si se usa Pjsip, la action es Pjsipnotify. ¿Hay posibilidad de adaptarlo? Los parámetros son los mismos (en el caso de Yealink), únicamente cambia la Action.

    Action: PJSIPNotify
    ActionID: <value>
    [Endpoint:] <value>
    [URI:] <value>
    Variable: <value>

    Saludos,

  4. Thu Nov 24 12:53:22 2016

    Hola Nicolás,

    Ahora si.

    Gracias,

  5. Mon Nov 21 08:19:56 2016

    Hola,

    Los comentarios eran 2.

    • La transferencia directa desde el marcado manual también debe ser modificado a "blindtransfer".
    • ¿Me puedes enviar el tar de la versión completa?

    Gracias y saludos,

  6. Fri Nov 18 12:45:21 2016

    Hola,

    ¿Viste los comentarios del parche que te dejé en el chat?

    Saludos,

  7. Wed Nov 16 08:03:44 2016

    Ok, cuando te vea online te contacto. Voy a investigar si es bug y si esta detectado.

    Gracias y saludos,

  8. Mon Nov 14 16:59:55 2016

    Hola,

    ¿Es posible que en Asterisk 13 se deba usar el comando BlindTransfer para que se realice correctamente?

    https://wiki.asterisk.org/wiki/display/AST/Asterisk+13+ManagerAction_BlindTransfer

    Saludos,

  9. Mon Nov 14 12:01:03 2016

    Únicamente aparece el caso anterior si realizo la transferencia desde Fop2. Mediante transferencia SIP o transferencia nativa Asterisk, aparecen 2 canales una vez hecha la transferencia.

  10. Mon Nov 14 09:59:56 2016

    Efectivamente aparecen los 3 canales.

    Avanvox60*CLI> core show channels
    Channel Location State Application(Data)
    SIP/101-00000002 s@macro-dial-one:1 Up AppDial((Outgoing Line))
    SIP/100-00000001 900@from-internal:1 Up AppQueue((Outgoing Line))
    SIP/102-00000000 s@macro-dial-one:43 Up Dial(SIP/101,,TtrM(auto-blkvm)

    tenia una Asterisk 13.6, he actualizado a la última disponible pero el comportamiento es el mismo...

    Saludos,

View more