rennes

Member

Last active 3 years ago

  1. 3 years ago
    Wed Jan 6 09:43:11 2016
    rennes started the conversation Unable to retrieve recordings.

    I have a problem with recordings. I can see recordings listed in recordings popup, but I am unable to download or listen to them.
    When I press listen button, it turns to exclamation mark. I see from apache logs that it tries to access the correct file:

    "GET /fop2/download.php?file=1eac64a206bfca07e7f17e1e6b5b436d!/var/astrec/2015/11/24/37271number_37271number_153701_1448372217.467_ADMIN.wav HTTP/1.1" 206 426 "" "Mozilla/4.0 (compatible; MSIE 999.1; Unknown)"

    The file exists and is readable.

    Whe I press download button, I get error message "ERROR: File not found."

    Apache log shows this:

    "POST /fop2/download.php HTTP/1.1" 200 383 "" "Mozilla/4.0 (compatible; MSIE 999.1; Unknown)"

    Am I doing something wrong or is this a bug?

  2. Mon Dec 21 07:23:25 2015

    That it was, after setting the gc lifetime longer, the issue is gone. Thank you so much :)

  3. Thu Dec 10 13:53:46 2015

    I had commented out these lines, as recommended in other thread in this forum:

    if($allowed <> "yes") {
    echo "<div class='container-fluid text-center'><br/><h3 class='animated tada'>You do not have permissions to access this resource</h3></div>";
    die();
    }

    Now when I commented this back in, I get "You do not have permissions to access this resource"
    I also noticed, that when I had seemingly working plugin (calls where there etc) when I reloaded the frame, I ended up with no data.

  4. Thu Dec 10 13:41:10 2015

    I'll check the apache logs next time it happens, to see if and what it reloads

  5. Thu Dec 10 09:51:24 2015

    Just tried it, no it didn't fix the problem. Data only comes back when I refresh the whole page. At the same time also the recordings page shows "no records"

  6. Mon Dec 7 08:18:51 2015
    rennes started the conversation Call history plugin loses database connection.

    Plugin Call History loses connection to database from time to time. I installed call history plugin and it seems to work erratically. It works for a few hours and then it says: No records found. After I logout and login again, the data is there again. Is this a known bug? I use Version 2.30.02

  7. Thu Dec 3 07:23:40 2015
    rennes joined the forum.