netlabsrl

Member

Last active 2 years ago

  1. 2 years ago
    Wed Aug 3 17:01:51 2016
    netlabsrl posted in FOP 2.31.03 Released!.

    You were right,
    I checked more thoroughly and found out that he had been previously installed an older version of fop2.
    sorry if I made you waste time.
    It might be a good excuse to add a check in the installation script :)

    I proceeded as you told me to reinstall the fop2 removing the old folder, and now everything is ok.

    Thanks so much
    Peter

  2. Wed Aug 3 14:34:19 2016
    netlabsrl posted in FOP 2.31.03 Released!.

    I've cleared the browser cache.
    installation fop2 I made on a clean elastix server that had not already installed fop2.
    The path of fop2 are /var/www/html/fop2/
    The installation script writes a log?
    Can I try to uninstall and reinstall fop2? How?

    Thanks
    Pietro

  3. Wed Aug 3 13:46:25 2016
    netlabsrl posted in FOP 2.31.03 Released!.

    Hi admin,
    i've a problem after installing the fop2 with new script.
    On all browser always read "Flash Player Required!".
    I've used a script on Elastix 2.4 64bit.

    Could you help me?

    Very thanks
    Pietro

  4. Tue Aug 2 17:48:17 2016
    netlabsrl joined the forum.