McPhone

Member

Last active 6 months ago

  1. 7 months ago
    Tue May 15 05:07:55 2018

    We have analysed the problem. Port 4445 is of course not blocked anywhere. The problem is that fop2server apparently determines the allowed networks from the firewall settings of FreePBX. If you enter the remote private networks there, even if the firewall is otherwise completely switched off, then FOP2 also works on the remote computers.

  2. 8 months ago
    Tue Apr 17 06:55:40 2018

    Same problem here. We have fully routed private networks, but FOP2 only works correctly on the local PBX network. A trace at network level has shown that packets arrive from remote, but the fop2_server process does not respond to these requests.

    In the file fop2.cfg there is a setting to restrict connections from the same domain. However, this only applies to Flash.

    Does anyone have a solution to the problem of accessing FOP2 from different networks?

  3. 10 months ago
    Tue Jan 23 14:07:55 2018
    McPhone joined the forum.