<?xml version="1.0" encoding="UTF-8"?><rss xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:atom="http://www.w3.org/2005/Atom" version="2.0"><channel><title><![CDATA[Need help on upgrade 2.11->2.20 on Ubuntu]]></title><description><![CDATA[<p dir="auto">So i have an Ubuntu server (10.04.01 LTS) and 2.11 FOP2 installed and working. I'm trying to install 2.20 beta. Because I can't find a .deb packet, I've downloaded an Debian Lenny tarball. My license dated 10 June 2010.</p>
<p dir="auto">When <strong>make</strong>:</p>
<pre><code>IO object version 1.25 does not match bootstrap parameter 1.23_01 at /usr/lib/perl/5.10/DynaLoader.pm line 219.
Compilation failed in require at /usr/lib/perl/5.10/IO/Handle.pm line 9.
BEGIN failed--compilation aborted at /usr/lib/perl/5.10/IO/Handle.pm line 9.
Compilation failed in require at /usr/lib/perl/5.10/IO/Seekable.pm line 9.
BEGIN failed--compilation aborted at /usr/lib/perl/5.10/IO/Seekable.pm line 9.
Compilation failed in require at /usr/lib/perl/5.10/IO/File.pm line 11.
BEGIN failed--compilation aborted at /usr/lib/perl/5.10/IO/File.pm line 11.
Compilation failed in require at -e line 376.

Upgrade Aborted. License reactivation failed.

Be sure you have internet access from this server, 
and that your code is not older than a year.

If your license has expired, you must renew it in order to upgrade,
but you can still use your current FOP2 version for as long as you want.

If you already bought an upgrade code please run the following command:

server/fop2_server --upgrade

If the upgrade is successful run make again to retry the installation.

Contact us at sales@asternic.biz for more information.
Done!
</code></pre>
<p dir="auto">When <strong>fop2/server --upgrade</strong>:</p>
<pre><code>IO object version 1.25 does not match bootstrap parameter 1.23_01 at /usr/lib/perl/5.10/DynaLoader.pm line 219.
Compilation failed in require at /usr/lib/perl/5.10/IO/Handle.pm line 9.
BEGIN failed--compilation aborted at /usr/lib/perl/5.10/IO/Handle.pm line 9.
Compilation failed in require at /usr/lib/perl/5.10/IO/Seekable.pm line 9.
BEGIN failed--compilation aborted at /usr/lib/perl/5.10/IO/Seekable.pm line 9.
Compilation failed in require at /usr/lib/perl/5.10/IO/File.pm line 11.
BEGIN failed--compilation aborted at /usr/lib/perl/5.10/IO/File.pm line 11.
Compilation failed in require at -e line 376.
</code></pre>
]]></description><link>http://localhost:4567/topic/596/need-help-on-upgrade-2.11-2.20-on-ubuntu</link><generator>RSS for Node</generator><lastBuildDate>Tue, 27 Oct 2026 10:16:36 GMT</lastBuildDate><atom:link href="http://localhost:4567/topic/596.rss" rel="self" type="application/rss+xml"/><pubDate>Tue, 14 Dec 2010 08:56:10 GMT</pubDate><ttl>60</ttl><item><title><![CDATA[Reply to Need help on upgrade 2.11->2.20 on Ubuntu on Tue, 14 Dec 2010 09:42:35 GMT]]></title><description><![CDATA[<p dir="auto">Please try the debian etch version and let me know the results. Best regards,</p>
]]></description><link>http://localhost:4567/post/2633</link><guid isPermaLink="true">http://localhost:4567/post/2633</guid><dc:creator><![CDATA[nicolas]]></dc:creator><pubDate>Tue, 14 Dec 2010 09:42:35 GMT</pubDate></item></channel></rss>