Conference shows in use when not

We have a conference that we setup and tested with the leader/admin PIN. That initial call was hung up (two weeks ago) but the conference still shows that it has a participant in FOP2. I called in and tried to access the conference with a participant PIN but it says the leader is not yet in the conference, so it seems like FreePBX knows that the call FOP2 shows is in it really is not. How can we clear this from FOP2?


  • Self-solved: Restarted the FOP2 service and the ghost-call cleared and it seems to be adding a removing calls from the conference correctly now.
  • edited May 2015
    We are stilling having this issue on a regular basis. The in-use state of the conference clears if I restart the FOP2 service. This install is running 2.29 of FOP2 against FreePBX 6.12.65-27 of FreePBX and Asterisk 11.17.1. Let me know if there is any info I can collect to help.

    Edit to add: I just noticed that 2.29.01 is out. I've downloaded and installed that. Will post back if the problem recurs.
  • Permissions in manager.conf are super important. Be sure you create a separate user for FOP2 like the example in the online docs or README file.
Sign In or Register to comment.