Error when running fop 2.10

  1. 9 years ago

    Hi, i was updating to new release, when I get start, i receive:

    Can't run with DEBUGGING Perl at /usr/lib/perl5/5.8.5/i386-linux-thread-multi/DynaLoader.pm line 253.
    BEGIN failed--compilation aborted at /tmp/par-root/cache-8d35be4e648f0c0cd73dfd834095e754feda52a1/inc/lib/Filter/Crypto/Decrypt.pm line 37.
    Compilation failed in require at script/fop2_server.pl line 1.
    BEGIN failed--compilation aborted at script/fop2_server.pl line 1.

    I believe thats something with DEBBUGER of PERL, but the older version was working great.

    I have Slackware Linux 11.0 running and perl 5.10.1 (source)

    Thanks

  2. admin

    30 Mar 2010 Administrator

    No fop2 version works with a debugging perl, not 2.00 nor 2.10. Maybe you recompiled your perl and that is what is causing the problem... recompile without debugging and it will work. Best regards,

or Sign Up to reply!