VMware changed the MAC

  1. 2 years ago

    I lost my old system and VMware changed the MAC on me. I purchase a new license tonight instead of going through the revoke process with you.

    The new system came up with eth1 and not eth0 so every time I type something in I have to add -i eth1, is there a way to fix this?

    When i try and restart the service i get this error. What do you think is the problem?
    [root@pbx-07 ~]# /usr/local/fop2/fop2_server restart -i eth1
    Flash Operator Panel 2 - White Label Version
    unable to initialize libusb: -99
    Unrecognized character \x10 at (eval 87) line 1.
    Unrecognized character \xE6 at (eval 90) line 1.

  2. Did you tried find old mac-addres from logs and restore it on VMWare NIC?

  3. admin

    16 Feb 2017 Administrator

    ok, there are some confusions on your post

    If you want to manage the service, the command is

    service fop2 start
    service fop2 stop
    service fop2 restart

    Those commands do not take parameters every time, they read it from the file /etc/sysconfig/fop2, so edit that file and add -i eth1 to the OPTIONS line, similar to this: OPTIONS="-d -i eth1"

    If you want to revoke/register/upgrade licenses, then you must use

    /usr/local/fop2/fop2_server --register | -- revoke | -- upgrade

    And for those, you do need to pass -i eth1 every time.

    Best regards,

or Sign Up to reply!