Idle Timer not working

  1. 2 years ago

    Hello!

    I recently upgraded/re-built our VoIP server. We are now running FreePBX Distro 6, but the idle timer isn't working anymore.

    [root@voip1 ~]# cat /etc/schmooze/pbx-version
    6.12.65-32
    [root@voip1 ~]#
    [root@voip1 ~]# /usr/local/fop2/fop2_server --test
    Flash Operator Panel 2 - Valid License (/usr/local/fop2/fop2.lic)
    Flash Operator Panel 2 - Featureset: Voicemail Explorer & IM Chat
    Flash Operator Panel 2 - Allowed Tenants: 5
    Flash Operator Panel 2 - Licensed Plugin: idletimer
    Flash Operator Panel 2 - Licensed Plugin: queuestats
    
    Connection to manager OK!

    In /fop2/admin

    FOP2 Server Status: OK - Version: 2.31.08

    I also attached a screen shot for the idle timer install which shows its installed and globally enabled.

    Can you point me how to debug this more? I'm not sure what to do at this point, everything else seems to run correctly.

    So I was able to call in and get help, not sure what was done, but it seems to be working! It was great to get help from a real person, thank you!

    A side note: Idle Timer won't show w/ Dynamic Display

    Only issue is we seem to have to refresh the webpage after somebody doesn't answer a call, the idle timer disappears, but its working, it shows correctly after refreshing page.

  2. Anybody have any advice on how to troubleshoot this problem?

  3. Bump, still haven't heard anything, no ideas?

  4. Bump, just had a complaint from a lead at my work, we would like this feature back, good way to track productivity. Does anybody have an idea on how to debug this?

  5. So I was able to call in and get help, not sure what was done, but it seems to be working! It was great to get help from a real person, thank you!

    A side note: Idle Timer won't show w/ Dynamic Display

    Only issue is we seem to have to refresh the webpage after somebody doesn't answer a call, the idle timer disappears, but its working, it shows correctly after refreshing page.

or Sign Up to reply!