Error near "Storable::freeze" trying to Upgrade

Per instructions on this forum, I wanted to see if I was still eligible for upgrades, so I ran:

[mikem@pbx Downloads]$ sudo /usr/local/fop2/fop2_server --upgrade

which generated the following error:
[mikem@pbx Downloads]$ sudo /usr/local/fop2/fop2_server --upgrade
syntax error at /loader/0xa317e54/AnyEvent/DBI.pm line 143, near "Storable::freeze
["
syntax error at /loader/0xa317e54/AnyEvent/DBI.pm line 160, near "Storable::thaw substr"
syntax error at /loader/0xa317e54/AnyEvent/DBI.pm line 164, near "Storable::freeze ["
syntax error at /loader/0xa317e54/AnyEvent/DBI.pm line 322, near "Storable::thaw substr"
Backslash found where operator expected at /loader/0xa317e54/AnyEvent/DBI.pm line 523, near "Storable::freeze \"
syntax error at /loader/0xa317e54/AnyEvent/DBI.pm line 523, near "Storable::freeze \"
Compilation failed in require at script/fop2_server.pl line 23.
BEGIN failed--compilation aborted at script/fop2_server.pl line 23.


NOTE: Funny line break on line 2 is in the original output.

Any hints?
Sign In or Register to comment.