Blank FOP2 Admin Page

I am having a problem accessing the FOP@ Admin page. It will go to the page without issue but then it is blank, I do not have even a login screen. The FOP2 Panel is working without issue, it is only the Admin page. This is an Elastix machine and everything has worked without issue until it prompted me for the newest update, in the FOP admin, and I proceeded. That is when all the issues began.
I have another Elastix machine that has FOP2 installed and when I ran the update on it, I didnt lose access. It works perfectly. I have tried accessing it from different machines, different networks, different browsers, it does not matter, they all load a blank page.

Any thoughts?


  • Hello. Have you fixed this problem? Becasue i have just installed now and I have same problem.
    Admin page is blank, the user page work fine.

    Thank you.

  • Hello! I saw on the logging files an error about mod_ssl, in my case I solved it this way:

    • Confirm/Add the port tcp 4445

    firewall-cmd --zone=public --add-port=4445/tcp --permanent

    • Here on the log was a line showing something like "mod_ssl" so...

    vim /var/log/httpd/error_log

    dnf install mod_ssl

    systemctl restart httpd

Sign In or Register to comment.