All of our Zulu UC users are greyed out and the spy/transfer/other top command buttons will not work for them


  • I'm believe I'm having the same issue.

    Zulu endpoints are not registering.
    in /var/www/html/fop2/admin/config.php we tried setting


    creates the 90XXX extension buttons and the XXX extension buttons. the 90XXX extension will register, but cannot be transferred to through fop2 (XXX extension buttons are still not registered).
    90XXX extensions can be transferred to mailbox, but that is about it.
    XXX extensions can be transferred to normally, but they will not register when a user is online.

    I did work with live chat on this for a while; going through logs and trying to add PJSIP/90XXX to the extrachannel for buttons -- still no success in this area.

    We are strictly Zulu endpoints only in our org, and when I said the endpoints are not registering, I mean they are greyed out and the button is given a notregistered css class.

    Hopefully this is the same situation as the above user; and that this is possible to get working.

Sign In or Register to comment.