Show only one line on each button

I have call-waiting and every extension limited to 1 call, so I would like to display only one line for each button on the panel, as it takes too much space on screen for each one.
Please let me know how it's done.

Thanks in advance.


  • Edit /var/www/html/fop2/js/presence.js and set


    You can also set dynamicLineDisplay for having no lines at all, only when active.
  • Version 2.30.05 doesn't have that line on presence.js
    How do I achieve this on the newest version of FOP?
  • Log into the FOP2 Manager (http://your.server/fop2/admin), select Settings and change the value there (from the web admin gui).

    Best regards,
  • Using FOP2 Manager to change this value only works for the "first" tenant associated with buttons.cfg file. Subsequent tenants assigned to buttons_XXX.cfg ignore the showLines setting and display the default of 2 lines.

    This is for FOP2 version 2.32.15 and manager version 1.1.9 on a vanilla Asterisk install.
  • Is there a fix for this?
Sign In or Register to comment.