Cant install Plugins! "ERROR EXTRACTING PLUGIN ARCHIVE (2)"

Hi Everyone,
Information about my license! (my license is up to date, i paid and install the annual upgrade code)
Flash Operator Panel 2 - White Label Version
Flash Operator Panel 2 - Valid License (/usr/local/fop2/fop2.lic)
Flash Operator Panel 2 - Featureset: Basic
Flash Operator Panel 2 - Allowed Tenants: 5
Connection to manager OK (021005)!
Segmentation fault
I upgrade from FREEPBX 14 to 15 with FoP2 errors all the time!
I Revoke the license and reinstall FOP2 using (one command)
wget -O - http://download.fop2.com/install_fop2.sh | bash
Use my /etc/freepbx.conf inside credentials for FOP2 software!
ALL FOP2 software are working OK!
I have an Plugins installation "ERROR EXTRACTING PLUGIN ARCHIVE (2)" error! (for any plugin)
Anyone can help me please?
Thanks,
FranzG
Image error URL: http://forum.fop2.com/uploads/editor/dm/klzfnujr3mej.png

Comments

  • The new FOP2 resolve the problem!
    Thanks developers =)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file