How do I login, password issues.

OK looks like FOP2 is all set up and working. Hard to say. When I go to http://xx.xx.xx.xx/fop2
I am asked to enter and extension and a password. I have tried just about everything I can think of. Nothing work. This is FOP2 on top of Incredable PBX / FreePBX. Any ideas as to how to get around this?


  • In the FOP2 admin, you need to create users. That is where you assign extensions (as a user) and the password.

  • I have done that, I have two users with full access. I run the command /usr/local/fop2/ and I can see the users, and passwords. When I try and log in, I still get the message "Invalid Credentials'. The UID and PW are just the extension number itself.
    user=501:501:all:All Buttons:configonreload,clock,ringbusy
    These are the two users I am trying to work with. So far nothing gets me in.

  • Not sure what happened. Had to reboot FreePBX and now I can log into FOP2. Oddly enough I can no longer login to FOP2/ADMIN. Will open a different thread on that issue.,

Sign In or Register to comment.