FOP2 with Ombutel

... in a word, it doesn't work. At least not with later releases of Ombutel.
You can't log into the admin interface, even if you set "USE_FREEPBX_AUTH", false
The user interface doesn't load at all, either timing out or yes, even with a CLEAN INSTALL, still talking about Flash Player 9 not being installed (Yes, I know there have been other posts about Flash Player warnings, but I'm telling you, I have NEVER EVER even had FOP1, and I still get Flash Player warnings... but I digress... the user panel never loads.)

The admin panel (in versions earlier than 2.31) would never say that the backend was ombutel, just "custom". I have done multiple "complete removes" and reinstalls.
It. Just. Doesn't. Work.

Now, I know that FOP2 and Ombutel/Xorcom had a bit of falling out, but I certainly liked FOP2 more than the god-awful "Supervision" switchboard, which is why we re-upped our FOP2 license.
Now, unfortunately, I'm sitting here unable to install FOP2, and even a reverse-ssh session with the folks at FOP2 couldn't get it to work.
So, I have a phone system, ready to deploy, but I have no switchboard to use.

Has anyone else had success in getting FOP2 to run with Xorcom CompletePBX / Ombutel?
I am running CompletePBX version, which is (to my understanding) Ombutel. I've tried every version of FOP2 from 2.28 through 2.31, with limited success.

Sign In or Register to comment.