PHP SQLite module not installed

Hello,
I have this error message on the fop2 admin page
Installation of freepbx and fop2 on a debian 10 server. PHP version 7.4.30 et sqlite version 3.27.2
How to solve this?
Regards

Answers

  • this might do it:
    sudo apt-get install sqlite3

  • Thanks for your answer.
    It is what I have done but it doesn not work. I have always the same message as if fop2 does not "see" sqlite.

Sign In or Register to comment.